1st iui cancelled...


#1

Hello! I’m new to this site. I’m reaching out to this community to help me understand why my first iui was cancelled. I will give you the entire rundown so you have all the info. I am single and decided at 35+ it was time to try on my own. I know I want children so I went for it. Before starting this process I didn’t have any unsuccessful attempts of any kind.

I started with the day 3 testing. My numbers were as follows: [B][U]tsh w/reflex to ft4 2.7, fsh 8.4, estradiol 50[/U][/B]. I started with a fertility doctor and she said the numbers look okay to start the iui process. Our plan was to try for three cycles with no medications and add them after three if needed.

I started with an ultrasound and blood work just to check things out. I was on [B][U]cd13[/U][/B] on that day. She found a fibroid and a polyp that day. Also, on that day I do know my [B][U]LH was an 11[/U][/B]. We made arrangements to have these removed using the Hysteroscopic Myomectomy/Polypectomy method. This was completed successfully the very beginning of July. I went in for my post-op on July 15th and we decided to try for this cycle because everything was looking good.

I went back Thursday, [B][U]cd10[/U][/B] for my labs. I had [B][U]three follicles 12, 12, 9[/U][/B]. My [B][U]estrogen was 184 and LH 10[/U][/B]. I cannot remember my lining number. When they called with the lab results they asked me to return on Friday to check again saying my LH and estrogen were high, but the Progesterone seemed to be fine.

I went back on Friday, [B][U]cd11[/U][/B] and repeated the ultrasound and labs. My [B][U]follicles had grown to 14, 13, 11[/U][/B]. My [U][B]lining was 6. something[/B][/U] on Friday. They called back later in the afternoon saying my [U][B]LH was 15 and estrogen higher[/B][/U] [B][U]than the day before[/U][/B] so my iui was cancelled. They want me to come in for a consult to see “where we go from here” and want me to do thyroid testing during my next cycle.

I have also been keeping an eye on my cervical mucus the last few months and it has definitely been like egg white, wet and slippery around cd 13/14. The follicles and lining were growing and I hadn’t reached my normal ovulation day.

I have searched and searched the internet for explanations and there are so many conflicting numbers I’m not quite sure what to think. Can anyone help me out with some explanations??? I would greatly appreciate! Thanks!!!