Anyone NOT use Lupron for FET and have success?


#1

I just suffered my third chemical and I’m wondering if the protocol where you start on CD1 and only use estradiol and progesterone would be better for me. I HATE Lupron and it takes my ovaries forever to become suppressed.

Thanks!


#2

So sorry to hear about your chemical. I just did an FET in August using only estrogen (estradiol pills) and progesterone (suppositories - and later PIO b/c of SCH) and I got a BFP. I’m currently 11 1/2 weeks. Good luck!


#3

worked for me!

Hi there, we just had our first FET from a donor egg cycle. First FET ever actually. Just got a strong BFP on Nov 4th, 6dp5dt, beta 103! All I did was start estradiol pills and patches I think around CD3 and then progesterone suppositories (crinone) started around 5 days before transfer. Also on folgard tabs 2 times daily and baby aspirin cause I am positive for that MTHFR gene mutation thing. From start of AF to transfer day for me was only 16 days! Good luck to you!!


#4

I’m so sorry about your chemical.

With my FET, I did estrogen (estradiol pills and patch) and progesterone (Crinone) only… no Lupron. I’m currently expecting twins. My clinic doesn’t use Lupron very often, and never for FETs.

Best of luck!!


#5

I am very sorry to hear about your chemical pregnancy.

I also did not use lupron or birth control pills. I took PIO and estrace as well as antibiotics and steriods.


#6

This is just what I want to know.


#7

I’m on day 9 of my first FET cycle and my doctor hasn’t made any mention of Lupron. He only has me wearing Estrace/Estradiol patches and I guess once the transfer is done, I’ll go back to taking the progesterone shots.
I’m sorry about the chemical pregnancies…we all have to hang in there!! Good luck!


#8

Really sorry to hear about your chemicals as well. For my first fresh IVF did the Lupron route and was also over-suppressed (had a chemical). For my second fresh IVF - had no Lupron…responded 100% exactly like they wanted…transferred 2 excellent blasts and another chemical and had 5 excellent ones to freeze. Now gonna do first FET this January and try transferring only 1 blast at a time. No lupron, just estrogen and progesterone. Can I ask you, did your endometrial biopsy detect endometriosis? My biopsy came back totally normal and they can’t find anything wrong with me…wonder if I could have endo? Although I don’t have any symptoms of it. What are your endo symptoms if you don’t mind my asking. Thank you.


#9

My doctor didn’t do an endometrial biopsy on me. Should he have done one?


#10

[QUOTE=Sadie987]I just suffered my third chemical and I’m wondering if the protocol where you start on CD1 and only use estradiol and progesterone would be better for me. I HATE Lupron and it takes my ovaries forever to become suppressed.

Thanks![/QUOTE]

I’m sorry about your chemical. My clinic does “natural cycles” with FETs as often as possible if you have a “regular” cycle. I just did a FET and only took estradiol, progesterone suppositories and for some reason I had to do a trigger shot and I’m now 4w4d.

Good luck!


#11

Did you ask them why they used Lupron? Can you ask them not to use it? I used only estrogen and progesterone. Estrogen(2mg 3Xday) starting cd3 to thicken the lining, then 3 days before the transfer I began PIO (1cc) shots. I continue the estrogen/progesterone until 12 weeks. Never had lupron, I don’t think my clinic uses it.

I wish you good luck, I also went through a chemical and it’s just so disappointing. Sometimes I wish the doctors could give us more information, instead the reasoning is always ‘oh it’s an embryo problem’, ‘it just happens’, ‘it happens in almost 50% cases’.