Which Threads are You Unable to Post to


#1

We are trying to resolve the issues you are having with posting to certain threads. It appears it is not all of the threads that are having this issue, but several are receiving error messages when posting or replying to the threads. Please use this thread to post the threads/URLs that you are unable to post to. This will help our Developers track and correct the issue. Thank you for your patience, hopefully this issue will be resolved shortly.


#2

Test post.


#3

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/67735-july-august-ivf-2013

I don’t think any of the IVF thread are working.


#4

Thank you! Please, anyone else. This will really help resolve this more quickly.


#5

I can’t post to the clomid support thread that I started. I’d link it here but the forums are really slow this morning.


#6

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/32102-ccrm-girls
http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/67929-over-40-cycling-june-july-august-2013


#7

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/67929-over-40-cycling-june-july-august-2013/page64

This one is not working. As with the above user, the site is extremely slow.

PLEASE restore the original site.


#8

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/66560-march-2013-ivf

Does not work!


#9

http://forums.fertilitycommunity.com…march-2013-ivf

Does not work! When posting there, I get a message saying something about the conversation is empty.

I will try again but this is the error message I received trying to post here the first time.

Database error in vBulletin 5.0.4: [Showing truncated query, original length: 17488] [First 500 chars] Invalid SQL: DELETE FROM cache WHERE cacheid IN (‘node_1_lvl3data’,‘vB_Announcements_1’,‘node_13_l vl3data’,‘vBAtchmnts_13’,‘vB_Announcements_13’,‘no de_2_lvl3data’,‘vB_Announcements_2’,‘node_21_lvl1d ata’,‘node_21_lvl3data’,‘node_2596054_lvl1data’,‘n ode_2596054_lvl3data’,‘vBAtchmnts_2596054’,‘vbnode text2596054_12_0:b040645162943ba552d5d8e3948fc052’ ,‘vbnodetext2596054_12_0:e38af25796de1237119d539f3 6b5d806’,‘vbnodetext2596054_12_1:b040645162943ba55 2d5d8e3948fc052’,‘vbnodetext2596054_13_0:b040645 [Last 500 chars] t_pre_2596158_12_0:b040645162943ba552d5d8e3948fc05 2’,‘vbnodetext_pre_2596158_12_0:e38af25796de123711 9d539f36b5d806’,‘vbnodetext_pre_2596158_12_1:b0406 45162943ba552d5d8e3948fc052’,‘vbnodetext_pre_25961 58_13_1:b040645162943ba552d5d8e3948fc052’,‘vbnodet ext_pre_38640_12_0:e38af25796de1237119d539f36b5d80 6’,‘vBAtchmnts_2596054’,‘node_2596054_lvl1data’,‘v BAtchmnts_2596054’,‘node_2596054_lvl1data’,‘node_9 0_lvl1data’,‘node_90_lvl3data’,‘node_13_lvl1data’, ‘node_2_lvl1data’,‘node_1_lvl1data’) /cache/; MySQL Error : Deadlock found when trying to get lock; try restarting transaction Error Number : 1213 Request Date : Monday, August 19th 2013 @ 05:08:16 PM Error Date : Monday, August 19th 2013 @ 05:09:02 PM Script : [URL]http:///create-content/text/[/URL] Referrer : http://forums.fertilitycommunity.com…ble-to-post-to IP Address : 74.80.21.165 Username : Lolli Classname : vB_Database_MySQLi MySQL Version :


#10

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/67789-military-summer-ivf-at-walter-reed

This thread is also not working. As with the above users, I think everyone’s getting pretty frustrated. Even if the individual threads are causing problems posting, why are the forums as a whole so slow? It took 7 minutes for my browse to go to the second page of the IVF forums, another 5 minutes to get into the thread… just to find out that it’s still broken once I tried to post.

Given the emotionally sensitive nature of these forums, could you at least provide us with updates as to what’s going on, or when an ETA for when a fix is coming? We have members in our group that are going through very, very hard times right now, and for many these forums are the only source of community that we get when dealing with IF issues. If we would have known that this was going to happen halfway through our cycle, we would have made arrangements to communicate with each other elsewhere. As you said “We decided the users would appreciate access more than a pretty template”… well, the access is not there… and honestly the old forums had a certain charm to them that these forums lack. These forums seem rather… sterile.


#11

The August 2013 thread in the IVF section is not working and its driving me insane! I’m scheduled for my ET tomorrow and I needed some positive vibes from the ladies that I’ve bonded with, the troubles with this new site are the last thing that should be causing us stress during this trying process! Please see if you can do something to fix it, here’s the link:
http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/68423-august-2013


#12

This is the error message I get when I try to post:
An unexpected error was returned: ’ Database error in vBulletin 5.0.4: [Showing truncated query, original length: 2198152] [First 500 chars] Invalid SQL: DELETE FROM cache WHERE cacheid IN (‘vBUserRep_192657’,‘vBUserRep_199604’,‘node_37_lvl1data’,‘node_37_lvl3data’,‘vB_Announcements_37’,‘vbnodetext1000088_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext100008_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext100011_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext100012_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext1000343_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext1000369_12_0:e38af25796de1237119d539f36b5d806’,‘vbn [Last 500 chars] 62943ba552d5d8e3948fc052’,‘vbnodetext68423_13_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext_pre_68423_12_0:b040645162943ba552d5d8e3948fc052’,‘vbnodetext_pre_68423_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext_pre_68423_12_1:b040645162943ba552d5d8e3948fc052’,‘vbnodetext_pre_68423_13_0:e38af25796de1237119d539f36b5d806’,‘9ed2173db421e427b9e6a009bb069760’,‘f43f034751e0b665dc78aaa6a278d437’,‘vBUserRep_192657’,‘vB_UserPerms192657’,‘vb_UserWPerms_192657_0’,‘vb_UserWPerms_192657_1’) /cache/; MySQL Error : MySQL server has gone away Error Number : 2006 Request Date : Monday, August 19th 2013 @ 06:32:33 PM Error Date : Monday, August 19th 2013 @ 06:33:51 PM Script : http:///create-content/text/ Referrer : http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/68423-august-2013/page18 IP Address : 50.98.75.230 Username : HopefulCanuck Classname : vB_Database_MySQLi MySQL Version : ’


#13

April Due Date buddies 2014 is Super slow. You will notice it has posts recently however we all agree that it takes a lot of time as we are all receiving the error message and have to attempt over and over or copy and paste and retry. The general forum community site also takes 5 or so minutes to load on its own. This is the 3rd Time I have tried to just leave this message - taking 30 minutes already! I keep getting this as I wait for my Post…An unexpected error was returned: ’ Database error in vBulletin 5.0.4: Invalid SQL: UPDATE node SET totalcount = CASE WHEN 1 > 0 OR totalcount > -1 * 1 THEN totalcount + (1) ELSE 0 END, totalunpubcount = CASE WHEN 0 > 0 OR totalunpubcount > -1 * 0 THEN totalunpubcount + (0) ELSE 0 END WHERE nodeid IN (2596054,90,21,13,2,1) /UpdateAncestorCount/; MySQL Error : Lock wait timeout exceeded; try restarting transaction Error Number : 1205 Request Date : Monday, August 19th 2013 @ 07:24:20 PM Error Date : Monday, August 19th 2013 @ 07:25:12 PM Script : http:///create-content/text/ Referrer : http://forums.fertilitycommunity.com/forum/infertility/forum-friends/technical-support/2596054-which-threads-are-you-unable-to-post-to IP Address : 71.63.175.172 Username : Rosalynn9219 Classname : vB_Database_MySQLi MySQL Version : ’ OK


#14

Can admin update us on the status?We are kind of left in the dark here.The threads I’m apart of that I can’t post in are listed above by others.


#15

Actually here is one a thread that was not listed above that I can’t post to.It is the “Dr Garza Mexico???Anyone???” Here is the link:

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/59295-dr-garza-mexico-anyone-ivf


#16

http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/68492-first-time-ivf/page2


#17

August 2013 IVF forum is not allowing posts. I agree with all these other ladies…very frustrating at a time we really need these forums. Please let us know when we expect them to be working.


#18

Can’t post in the IVF forum: An unexpected error was returned: ’ Database error in vBulletin 5.0.4: [Showing truncated query, original length: 3580970] [First 500 chars] Invalid SQL: DELETE FROM cache WHERE cacheid IN (‘vBUserRep_183788’,‘vBUserRep_195567’,‘node_37_lvl3data’,‘vBAtchmnts_37’,‘vB_Announcements_37’,‘vbnodetext1000604_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext1000626_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext100107_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext100118_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext10011_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext1001374_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodet [Last 500 chars] 67789_lvl3data’,‘vBAtchmnts_67789’,‘vbnodetext67789_12_0:b040645162943ba552d5d8e3948fc052’,‘vbnodetext67789_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext67789_12_1:b040645162943ba552d5d8e3948fc052’,‘vbnodetext_pre_67789_12_0:b040645162943ba552d5d8e3948fc052’,‘vbnodetext_pre_67789_12_0:e38af25796de1237119d539f36b5d806’,‘vbnodetext_pre_67789_12_1:b040645162943ba552d5d8e3948fc052’,‘e5f347623932ecb5843f0630b7c85d07’,‘vBUserRep_183788’,‘vB_UserPerms183788’,‘vb_UserWPerms_183788_0’) /cache/; MySQL Error : MySQL server has gone away Error Number : 2006 Request Date : Tuesday, August 20th 2013 @ 05:24:22 AM Error Date : Tuesday, August 20th 2013 @ 05:24:25 AM Script : http:///create-content/text/ Referrer : http://forums.fertilitycommunity.com/forum/infertility/infertility-treatments/in-vitro-fertilization-ivf/67789-military-summer-ivf-at-walter-reed?view=stream IP Address : 198.146.60.152 Username : maryevelyn Classname : vB_Database_MySQLi MySQL Version : ’


#19

August 2013 is working!Yayyyyyyyyyyyyyyyy


#20

yes please let us know